Solución a la actualización de traducciones en WordPress 4.0

Share on facebook
Share on google
Share on twitter
Share on linkedin

Si llevabas días en tu panel de WordPress con una actualización de traducciones pendiente que no conseguías arreglar, aquí tienes la solución.

Hace unos días se lanzó la versión 4.0 del popular gestor de contenidos WordPress, llamada también «Benny» (en honor al músico de jazz Benny Goodman) y muchos os habréis dado cuenta de que existe una notificación pendiente de que algunas traducciones han de ser actualizadas. El problema viene cuando le damos a actualizar y nos salta un error indicándonos que la actualización no ha podido ser llevada a cabo.

Para solucionar este error tan solo tendremos que acceder al menú de actualizaciones de WordPress y elegir la opción reinstalar WordPress 4.0, pocos segundos después y tras el proceso de reinstalación tendremos nuestro sitio web sin traducciones pendientes y con el error totalmente resuelto.

wordpress-4-0-traducciones-error-actualizadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Contacto

  • hola @ alfonsopuig.es
  • Valencia, España